Home > Reviews > 4,000mi on my Chinese carbon frame

4,000mi on my Chinese carbon frame

May 28th, 2012 [print] Go to comments

This weekend, I passed the 4,000mi mark on my cheap FM015-ISP carbon frame that I bought from Hongfu last May.  If you’d like to see photos of the frameset before I built it up, go to this post and check it out.

Click for larger image

Click for larger image

Other than a longer stem, new tires, a seat mast topper with less setback, and fresh bar tape, it’s still the same set-up as it was a year ago.  The cheap-o headset that came with it is holding up fine, and the frame and fork are just as stiff and responsive as they were on my first ride.  I’m still really glad I saved a fortune and went with a carbon frame direct from the manufacturer, instead of one built by the same guys, but slapped with big brand-name logos and a price 4-6x higher.

If you’ve never considered buying an open-mold frame direct from the manufacturer, head over to RoadBikeReview.com and spend some time in the ever-growing discussions about them.

Along with the frame, the Stan’s Alpha 340 ZTR rims and BikeHubStore hubs have held up great.  Built with DTSwiss Revolution spokes up front, and a mix of Revolution and Competition spokes in the rear, with some of the lightest aluminum rims on the market, I wasn’t sure what to expect long-term.  However, they’ve only gone out of true once, and that was about 500mi after I built them.  I’d tensioned the spokes to 100kgf, only to later discover that Stan’s recommends 120kgf for all their rims, despite their website suggesting 90-100kgf.  So, after re-tensioning them, they’ve never gone out of true again.

The front hub has been flawless, although the "cones" on the rear have slightly loosened a couple times.  It’s a very easy fix with a pair of 5mm Allen wrenches:  just remove the skewer (you don’t even have to take the wheel off the bike), tighten, then put the skewer back in.

The freewheel sound hasn’t really changed since the beginning, and I haven’t noticed an issue with performance, either.  I guess I should take it apart and see if anything needs overhauled, but I’ll get to that when I have a weekend that I’m not riding.  And considering the weather we’ve had this year, I don’t remember the last time I wasn’t able to ride.

That’s it for now.  I just wanted to share my own experience with owning a Chinese open-mold OEM frameset.

  1. Matt
    August 13th, 2012 at 06:52 | #1

    Very nice build! I noticed you are running GP4000s tyres on your Stans rims. Are you running these tubeless?

  2. Aaron
    August 13th, 2012 at 11:39 | #2

    Nope, I prefer to use tubes.

  1. No trackbacks yet.